deb-multimedia
.org repository

Details for gstreamer1.0-plugins-bad (1:1.18.4-dmo4) - powerpc - Unstable/Sid

GStreamer plugins from the "bad" set


Multi-Arch: same

Description-md5: f199f09e243e44386c57316c57820eef
Section: libs
Priority: extra
Filename: pool/main/g/gst-plugins-bad1.0-dmo/gstreamer1.0-plugins-bad_1.18.4-dmo4_powerpc.deb
Size: 4054444
MD5sum: c2f892a76013360992aeb859660c7bdc
SHA256: 0e61e403d30000a76efd5d612cd56a8bae0e4248b8d8cdc2b901e9c343ffadf2



Section: libs
Priority: extra
Build-Date: 29 April 2021

Depends:
   - libaom3 (>= 1:3.0.0).
   - libass9 (>= 2:0.15.0).
   - libbs2b0.
   - libbz2-1.0.
   - libc6 (>= 2.29).
   - libcairo2 (>= 1.6.0).
   - libchromaprint1 (>= 1:1.5.0).
   - libcurl3-gnutls (>= 7.21.0).
   - libdc1394-25 (>= 2.2.6).
   - libdca0 (>= 1:0.0.7).
   - libde265-0 (>= 0.8).
   - libdrm2 (>= 2.4.47).
   - libdvdnav4 (>= 4.1.3).
   - libdvdread8 (>= 4.1.3).
   - libfaac0 (>= 1:1.30).
   - libfaad2 (>= 2.7).
   - libfdk-aac2 (>= 1:2.0.2).
   - libflite1 (>= 1.4-release-9~).
   - libfluidsynth2 (>= 2.0.5).
   - libgcc-s1 (>= 4.2).
   - libglib2.0-0 (>= 2.53.2).
   - libgme0 (>= 0.6.0).
   - libgsm1 (>= 1.0.18).
   - libgstreamer-gl1.0-0 (>= 1.18.4).
   - libgstreamer-plugins-bad1.0-0 (= 1:1.18.4-dmo4).
   - libgstreamer-plugins-base1.0-0 (>= 1.18.4).
   - libgstreamer1.0-0 (>= 1.18.0).
   - libgudev-1.0-0 (>= 146).
   - libilmbase25 (>= 2.5.4).
   - libkate1 (>= 0.4.1).
   - liblcms2-2 (>= 2.4).
   - liblilv-0-0 (>= 0.20.0~dfsg0).
   - liblrdf0 (>= 0.4.0-1.2).
   - libmicrodns1 (>= 0.2.0).
   - libmjpegutils-2.2-0 (>= 2:2.2.0).
   - libmms0 (>= 0.4).
   - libmodplug1 (>= 1:0.8.8.5).
   - libmpcdec6 (>= 1:0.1~r435).
   - libmpeg2encpp-2.2-0 (>= 2:2.2.0).
   - libmplex2-2.2-0 (>= 2:2.2.0).
   - libneon27-gnutls.
   - libnettle8 (>= 3.6~).
   - libnice10 (>= 0.1.13).
   - libofa0 (>= 0.9.3).
   - libopenal1 (>= 1.14).
   - libopenexr25 (>= 2.5.4).
   - libopenh264-6 (>= 2.1.1).
   - libopenjp2-7 (>= 2.2.0).
   - libopenmpt0 (>= 0.3.0).
   - libopus0 (>= 1.1).
   - liborc-0.4-0 (>= 1:0.4.25).
   - libpango-1.0-0 (>= 1.22.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - librsvg2-2 (>= 2.36).
   - librtmp1 (>= 2.3).
   - libsbc1 (>= 1.5).
   - libsndfile1 (>= 1.0.20).
   - libsoundtouch1 (>= 2.0.0).
   - libspandsp2 (>= 0.0.6~pre18).
   - libsrt1.4-gnutls (>= 1.4.2).
   - libsrtp2-1 (>= 2.0.0+20170516).
   - libssl1.1 (>= 1.1.0).
   - libstdc++6 (>= 5).
   - libusb-1.0-0 (>= 2:1.0.8).
   - libva-drm2 (>= 1.1.0).
   - libva2 (>= 2.2.0).
   - libvo-aacenc0 (>= 0.1.3).
   - libvo-amrwbenc0 (>= 0.1.3).
   - libwayland-client0 (>= 1.11.0).
   - libwebp6 (>= 0.5.1).
   - libwebrtc-audio-processing1.
   - libwildmidi2 (>= 0.2.3).
   - libx11-6.
   - libx265-199 (>= 1:3.5).
   - libxml2 (>= 2.9.0).
   - libzbar0 (>= 0.10).
   - libzvbi0 (>= 0.2.35).
   - gstreamer1.0-plugins-base.
Conflicts:
   - gstreamer1.0-plugins-faac.
   - gstreamer1.0-plugins-mpeg2enc.
Suggests:
   - frei0r-plugins.

Source: gst-plugins-bad1.0-dmo
Website: http://gstreamer.freedesktop.org/modules/gst-plugins-bad.html
Installed-Size: 15 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: gstreamer1.0-plugins-bad

You can also browse the application directory for gstreamer1.0-plugins-bad.