deb-multimedia
.org repository

Details for python-mlt (1:6.16.0-dmo1+deb10u1) - armel - Oldstable/buster

multimedia framework (python bindings)



Description-md5: d470a6bde782a6857afc41de34e6bb2c
Section: python
Priority: optional
Filename: pool/main/m/mlt-dmo/python-mlt_6.16.0-dmo1+deb10u1_armel.deb
Size: 196008
MD5sum: 72f11563ee6e3348bf1df481591bcce5
SHA256: 10dce5a24eaa9dbc66c0a69d59f0c3c9797f076b0a0f7b6014e7373b58b4f0ba



Section: python
Priority: optional
Build-Date: 11 April 2020

Depends:
   - libc6 (>= 2.4).
   - libgcc1 (>= 1:3.5).
   - libmlt++3 (>= 1:6.16.0).
   - libmlt6 (>= 1:6.16.0).
   - libpython2.7 (>= 2.7).
   - libstdc++6 (>= 5).
   - python (<< 2.8).
   - python (>= 2.7~).
   - python:any (<< 2.8).
   - python:any (>= 2.7~).
Conflicts:
   - python-mlt2.
   - python-mlt3.
   - python-mlt5.
   - python-mlt6.
Provides:
   - python2.7-mlt.

Source: mlt-dmo
Website: http://www.mltframework.org
Installed-Size: 589 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: python-mlt

You can also browse the application directory for python-mlt.