deb-multimedia
.org repository

Details for kdenlive (1:22.12.0-dmo1) - armhf - Unstable/Sid

non-linear video editor



Description-md5: 242003ffd4cadf1e2630b2946352741e
Section: video
Priority: optional
Filename: pool/main/k/kdenlive-dmo/kdenlive_22.12.0-dmo1_armhf.deb
Size: 3416180
MD5sum: 039e16a428d81b5e230cbb9adae4b71d
SHA256: f5f35225a06c8876b8be4ab35fc28250e616ae4bd3828c624f244114a8ccde9c



Section: video
Priority: optional
Build-Date: 08 December 2022

Depends:
   - kio.
   - libc6 (>= 2.35).
   - libgcc-s1 (>= 3.5).
   - libkf5archive5 (>= 4.96.0).
   - libkf5bookmarks5 (>= 4.96.0).
   - libkf5codecs5 (>= 4.96.0).
   - libkf5completion5 (>= 5.83.0).
   - libkf5configcore5 (>= 4.98.0).
   - libkf5configgui5 (>= 4.97.0).
   - libkf5configwidgets5 (>= 5.90.1).
   - libkf5coreaddons5 (>= 5.84.0).
   - libkf5crash5 (>= 5.15.0).
   - libkf5dbusaddons5 (>= 4.97.0).
   - libkf5declarative5 (>= 4.96.0).
   - libkf5filemetadata3 (>= 5.0.2+git20140925).
   - libkf5guiaddons5 (>= 4.96.0).
   - libkf5i18n5 (>= 5.17.0).
   - libkf5iconthemes5 (>= 4.96.0).
   - libkf5itemviews5 (>= 4.96.0).
   - libkf5jobwidgets5 (>= 4.96.0).
   - libkf5kiocore5 (>= 5.98.0).
   - libkf5kiofilewidgets5 (>= 5.69.0).
   - libkf5kiogui5 (>= 5.74.0).
   - libkf5kiowidgets5 (>= 5.69.0).
   - libkf5newstuffwidgets5 (>= 5.93.0).
   - libkf5notifications5 (>= 5.35.0).
   - libkf5notifyconfig5 (>= 4.96.0).
   - libkf5purpose-bin.
   - libkf5purpose5 (>= 1.1).
   - libkf5solid5 (>= 4.97.0).
   - libkf5textwidgets5 (>= 4.96.0).
   - libkf5widgetsaddons5 (>= 5.100.0).
   - libkf5xmlgui5 (>= 5.97.0).
   - libmlt++-7-7 (>= 1:7.12.0).
   - libmlt-7-7 (>= 1:7.12.0).
   - libqt5core5a (>= 5.15.1).
   - libqt5dbus5 (>= 5.14.1).
   - libqt5gui5 (>= 5.14.1) or libqt5gui5-gles (>= 5.14.1).
   - libqt5multimedia5 (>= 5.9.0~rc).
   - libqt5network5 (>= 5.15.1).
   - libqt5networkauth5 (>= 5.12.2).
   - libqt5qml5 (>= 5.9.0~beta).
   - libqt5quick5 (>= 5.6.1) or libqt5quick5-gles (>= 5.6.1).
   - libqt5quickcontrols2-5 (>= 5.9.0~rc).
   - libqt5quickwidgets5 (>= 5.11.0).
   - libqt5svg5 (>= 5.6.0~beta).
   - libqt5widgets5 (>= 5.15.1).
   - libqt5xml5 (>= 5.0.2).
   - libstdc++6 (>= 11).
   - kdenlive-data (= 1:22.12.0-dmo1).
   - melt7.
   - ffmpeg.
   - qml-module-qtquick2.
   - qml-module-qtquick-dialogs.
   - qml-module-qtquick-controls2.
   - qml-module-qtqml-models2.
   - breeze-icon-theme (>= 4:5.83.0).
   - kinit.
   - gstreamer1.0-plugins-bad.
   - qml-module-qtquick-controls.
Recommends:
   - swh-plugins.
   - dvgrab.
   - frei0r-plugins.
   - recordmydesktop.
   - dvdauthor.
   - genisoimage.
Suggests:
   - khelpcenter.
   - kde-cli-tools.
   - plasma-desktop.
   - vlc or xine-ui.

Source: kdenlive-dmo
Website: http://www.kdenlive.org/
Installed-Size: 12 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kdenlive

You can also browse the application directory for kdenlive.