deb-multimedia
.org repository

Details for libx265-192 (1:3.4-dmo1) - armel - Unstable/Sid

x265 video coding library


Multi-Arch: same

Description-md5: 17463ef523539e2049a17285f459d7d2
Section: libs
Priority: optional
Filename: pool/main/x/x265-dmo/libx265-192_3.4-dmo1_armel.deb
Size: 559392
MD5sum: e766b6de354d9fd3a8b4a7008fa3b510
SHA256: 06d9c391e35727e0a9b25c27058cfcfc810e7bc2f4d421ba64c08a6e33a12160



Section: libs
Priority: optional
Build-Date: 30 May 2020

Depends:
   - libc6 (>= 2.15).
   - libgcc-s1 (>= 3.5).
   - libstdc++6 (>= 4.1.1).

Source: x265-dmo
Website: https://bitbucket.org/multicoreware/x265/wiki/Home
Installed-Size: 3 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libx265-192

You can also browse the application directory for libx265-192.