deb-multimedia
.org repository

Details for libmyth-31 (31.0+fixes20200906.gitb282809197-dmo1) - armel - Unstable/Sid

Common library code for MythTV and add-on modules (runtime)


Multi-Arch: same

Description-md5: a56df9d1e03ab4cc3c7968300c039dee
Section: libs
Priority: optional
Filename: pool/main/m/mythtv-dmo/libmyth-31_31.0+fixes20200906.gitb282809197-dmo1_armel.deb
Size: 4420976
MD5sum: 242b131f4564f5529310739660dfaadd
SHA256: ec2c8aff3350225ce975712f8bb60d023ee82172fe34858b2414af83d9805969



Section: libs
Priority: optional
Build-Date: 06 September 2020

Depends:
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libatomic1 (>= 4.8).
   - libavahi-compat-libdnssd1 (>= 0.6.16).
   - libavc1394-0 (>= 0.5.3).
   - libbluray2 (>= 2:1.2.0).
   - libc6 (>= 2.29).
   - libdrm2 (>= 2.4.3).
   - libegl1.
   - libexiv2-27 (>= 0.25).
   - libfftw3-double3 (>= 3.3.5).
   - libfftw3-single3 (>= 3.3.5).
   - libfreetype6 (>= 2.2.1).
   - libgcc-s1 (>= 4.0).
   - libhdhomerun4 (>= 20200521).
   - libiec61883-0 (>= 1.2.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - liblzo2-2 (>= 2.02).
   - libmp3lame0 (>= 1:3.100).
   - libmythavcodec58 (>= 31.0+fixes20200906.gitb282809197).
   - libmythavfilter7 (>= 31.0+fixes20200906.gitb282809197).
   - libmythavformat58 (>= 31.0+fixes20200906.gitb282809197).
   - libmythavutil56 (>= 31.0+fixes20200906.gitb282809197).
   - libmythswresample3 (>= 31.0+fixes20200906.gitb282809197).
   - libmythswscale5 (>= 31.0+fixes20200906.gitb282809197).
   - libpulse0 (>= 0.99.1).
   - libqt5core5a (>= 5.14.1).
   - libqt5dbus5 (>= 5.14.1).
   - libqt5gui5 (>= 5.14.1) or libqt5gui5-gles (>= 5.14.1).
   - libqt5network5 (>= 5.14.1).
   - libqt5script5 (>= 5.6.0~beta).
   - libqt5sql5 (>= 5.3.0).
   - libqt5webkit5 (>= 5.212.0~alpha3).
   - libqt5widgets5 (>= 5.0.2).
   - libqt5xml5 (>= 5.0.2).
   - libraw1394-11 (>= 2.1.2).
   - libsamplerate0 (>= 0.1.7).
   - libsoundtouch1 (>= 2.0.0).
   - libssl1.1 (>= 1.1.0).
   - libstdc++6 (>= 7).
   - libsystemd0.
   - libtag1v5 (>= 1.11).
   - libvdpau1 (>= 0.2).
   - libx11-6.
   - libxext6.
   - libxrandr2 (>= 2:1.2.99.2).
   - libxxf86vm1.
   - zlib1g (>= 1:1.1.4).
   - libqt5sql5-mysql.
   - procps.
   - iputils-ping.
Recommends:
   - udisks2.
   - libcec5 (>= 2:5.0.0).

Source: mythtv-dmo
Website: https://www.mythtv.org/
Installed-Size: 20 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmyth-31

You can also browse the application directory for libmyth-31.