deb-multimedia
.org repository

Details for libmagickcore-7-dev (8:7.0.10.30-dmo1) - armel - Unstable/Sid

low-level image manipulation library - development files (Q16)


Multi-Arch: same

Description-md5: b3e9994222fe22a105ea09bc9fdbf60b
Section: libdevel
Priority: optional
Filename: pool/main/i/imagemagick-dmo/libmagickcore-7-dev_7.0.10.30-dmo1_armel.deb
Size: 1031664
MD5sum: 8e38c0e068b89ba4e2219ed2be4ee0ed
SHA256: d0820c2a86c494ec676dc537409e41707d8291ff9724080edb07a81e1668d023



Section: libdevel
Priority: optional
Build-Date: 19 September 2020

Depends:
   - libmagickcore-7-7 (= 8:7.0.10.30-dmo1).
   - libbz2-dev.
   - libdjvulibre-dev.
   - libexif-dev.
   - libfreetype6-dev.
   - libjpeg-dev.
   - libopenjp2-7-dev.
   - liblcms2-dev.
   - liblqr-1-0-dev.
   - libltdl-dev.
   - libopenexr-dev.
   - libpng-dev.
   - librsvg2-dev.
   - libtiff-dev.
   - libwmf-dev.
   - libx11-dev.
   - libxext-dev.
   - libxml2-dev.
   - libxt-dev.
   - zlib1g-dev.
   - pkg-config.
Conflicts:
   - libmagickcore-6.q16-dev.
Provides:
   - libmagickcore-7.defaultquantum-dev.
   - libmagickcore-dev (= 8:7.0.10.30-dmo1).

Source: imagemagick-dmo
Website: https://www.imagemagick.org/
Installed-Size: 4 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmagickcore-7-dev

You can also browse the application directory for libmagickcore-7-dev.