deb-multimedia
.org repository

Details for libmagickcore-7-7 (8:7.0.10.31-dmo1) - armel - Unstable/Sid

low-level image manipulation library -- quantum depth Q16


Multi-Arch: same

Description-md5: f688f89f9dd63da95c49e94b4496cd52
Section: libs
Priority: optional
Filename: pool/main/i/imagemagick-dmo/libmagickcore-7-7_7.0.10.31-dmo1_armel.deb
Size: 1687492
MD5sum: a098a94a01d0c533db5c9b112e33a9f1
SHA256: 5fdf6b391c317c6a4fbb59d432c76d34d1dc20eb83b8a4667afd9d34c09f3f08



Section: libs
Priority: optional
Build-Date: 28 September 2020

Depends:
   - libbz2-1.0.
   - libc6 (>= 2.29).
   - libcairo2 (>= 1.6.0).
   - libdjvulibre21 (>= 3.5.27.1).
   - libfftw3-double3 (>= 3.3.5).
   - libfontconfig1 (>= 2.12.6).
   - libfreetype6 (>= 2.2.1).
   - libgcc-s1 (>= 3.5).
   - libglib2.0-0 (>= 2.12.0).
   - libgomp1 (>= 6).
   - libgs9 (>= 8.61.dfsg.1).
   - libheif1 (>= 1.4.0).
   - libjbig0 (>= 2.0).
   - libjpeg62-turbo (>= 1.3.1).
   - liblcms2-2 (>= 2.6).
   - liblqr-1-0 (>= 0.4.0).
   - libltdl7 (>= 2.4.6).
   - liblzma5 (>= 5.1.1alpha+20120614).
   - libmagickwand-7-7 (>= 8:7.0.10.31).
   - libopenexr25 (>= 2.5.3).
   - libopenjp2-7 (>= 2.0.0).
   - libpango-1.0-0 (>= 1.22.0).
   - libpangocairo-1.0-0 (>= 1.14.0).
   - libpng16-16 (>= 1.6.2-1).
   - libraqm0 (>= 0.3.0).
   - libraw20 (>= 0.16.0).
   - libtiff5 (>= 4.0.3).
   - libwebp6 (>= 0.5.1).
   - libwebpdemux2 (>= 0.5.1).
   - libwebpmux3 (>= 0.6.1-2+b1).
   - libwmf0.2-7 (>= 0.2.8.4).
   - libx11-6.
   - libxext6.
   - libxml2 (>= 2.7.4).
   - zlib1g (>= 1:1.2.3.4).
   - imagemagick-7-common.
Recommends:
   - ghostscript.
   - gsfonts.

Source: imagemagick-dmo
Website: https://www.imagemagick.org/
Installed-Size: 6 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmagickcore-7-7

You can also browse the application directory for libmagickcore-7-7.