deb-multimedia
.org repository

Details for libmagick++-7-dev (8:7.0.10.30-dmo1) - armel - Unstable/Sid

C++ interface to ImageMagick - development files (Q16)


Multi-Arch: same

Description-md5: c3c989aa362d5214cb2ded85b4ac9299
Section: libdevel
Priority: optional
Filename: pool/main/i/imagemagick-dmo/libmagick++-7-dev_7.0.10.30-dmo1_armel.deb
Size: 194084
MD5sum: 821e4200ebed45214de02e4b04d017dc
SHA256: 9fc39abf781e26a3f670802077ebe62a54c2097a52aff696b5eb9bd577110fde



Section: libdevel
Priority: optional
Build-Date: 19 September 2020

Depends:
   - libmagick++-7-4 (= 8:7.0.10.30-dmo1).
   - libmagickcore-7-dev (= 8:7.0.10.30-dmo1).
   - libmagickwand-7-dev (= 8:7.0.10.30-dmo1).
   - pkg-config.
Conflicts:
   - libmagick++-6.q16-dev (>= 8:6.9.11.24+dfsg-1).
Provides:
   - libmagick++-7.defaultquantum-dev.
   - libmagick++-dev (= 8:7.0.10.30-dmo1).

Source: imagemagick-dmo
Website: https://www.imagemagick.org/
Installed-Size: 1 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmagick++-7-dev

You can also browse the application directory for libmagick++-7-dev.