deb-multimedia
.org repository

Details for cine-encoder (1:3.5.4-dmo2) - arm64 - Unstable/Sid

Tool to convert media files while preserving HDR metadata.



Description-md5: 187e08e74ec670816eecf841e73179fe
Section: video
Priority: optional
Filename: pool/main/c/cine-encoder-dmo/cine-encoder_3.5.4-dmo2_arm64.deb
Size: 557256
MD5sum: c93433cb63486b6f789b170ef54320a1
SHA256: d008e890fbcaaaf7e163681287ec5bc62b726095b5723aba2d14ddf71a61c697



Section: video
Priority: optional
Build-Date: 22 July 2022

Depends:
   - libc6 (>= 2.17).
   - libgcc-s1 (>= 3.0).
   - libmediainfo0v5 (>= 0.7.56).
   - libqt5core5a (>= 5.15.1).
   - libqt5gui5 (>= 5.11.0~rc1) or libqt5gui5-gles (>= 5.11.0~rc1).
   - libqt5multimedia5 (>= 5.6.0~beta).
   - libqt5widgets5 (>= 5.14.1).
   - libqt5x11extras5 (>= 5.6.0).
   - libstdc++6 (>= 5.2).
   - libx11-6.
   - libxext6.

Source: cine-encoder-dmo
Website: https://github.com/CineEncoder/cine-encoder
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: cine-encoder

You can also browse the application directory for cine-encoder.