deb-multimedia
.org repository

Details for libavdevice-dev (10:4.3.2-dmo6) - amd64 - Unstable/Sid

FFmpeg library for handling input and output devices - development files


Multi-Arch: same

Description-md5: 998ab8a1eaa97cb1b2b280c960925a86
Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_4.3.2-dmo6_amd64.deb
Size: 137548
MD5sum: 79fac324d9b87c22ec61c9bd5500eccb
SHA256: f4819327aca794d318b43245a054e2625ee8f7cd51024ae6d531868d36c692b9



Section: libdevel
Priority: optional
Build-Date: 06 May 2021

Depends:
   - libavdevice58 (= 10:4.3.2-dmo6).
   - libavfilter-dev (>= 10:4.3.2-dmo6).
   - libswscale-dev (>= 10:4.3.2-dmo6).
   - libpostproc-dev (>= 10:4.3.2-dmo6).
   - libavformat-dev (>= 10:4.3.2-dmo6).
   - libavcodec-dev (>= 10:4.3.2-dmo6).
   - libswresample-dev (>= 10:4.3.2-dmo6).
   - libavutil-dev (>= 10:4.3.2-dmo6).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 436 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.