deb-multimedia
.org repository

Details for phonon4qt5-backend-vlc (1:0.10.2-dmo1) - arm64 - Stable/Buster

Phonon4Qt5 VLC backend


Multi-Arch: same

Description-md5: c190a8edc08f1a57cdbf46d4b5679234
Section: sound
Priority: optional
Filename: pool/main/p/phonon-backend-vlc-dmo/phonon4qt5-backend-vlc_0.10.2-dmo1_arm64.deb
Size: 95532
MD5sum: 54988a75e53d0444316df2ead2c81da5
SHA256: ac4ac393d808b27b9ada988caabe7317a3839c7557c5f2c5fad530f48c81d63c



Section: sound
Priority: optional
Build-Date: 09 January 2019

Depends:
   - libc6 (>= 2.17).
   - libgcc1 (>= 1:3.0).
   - libphonon4qt5-4 (>= 4:4.9.0).
   - libqt5core5a (>= 5.10.0).
   - libqt5gui5 (>= 5.0.2).
   - libqt5widgets5 (>= 5.0.2).
   - libstdc++6 (>= 4.1.1).
   - libvlc5 (>= 1:3.0.5).
   - libvlccore9 (>= 1:3.0.5).
   - vlc-plugin-base.
   - vlc-plugin-video-output.
Provides:
   - phonon4qt5-backend.

Source: phonon-backend-vlc-dmo
Website: https://projects.kde.org/projects/kdesupport/phonon/phonon-vlc
Installed-Size: 382 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: phonon4qt5-backend-vlc

You can also browse the application directory for phonon4qt5-backend-vlc.