deb-multimedia
.org repository

Details for kodi-bin (5:17.6-dmo1+deb9u1) - amd64 - Stable/Stretch

Kodi Media Center (binary data package)

Kodi (formally known as XBMC), is an award winning free and open source
software media-player and entertainment hub for all your digital media.
Kodi is available for Linux, Mac OS X (Leopard, Tiger and Apple TV) and
Microsoft Windows, as well as the original Xbox game console. Created in
2003 by a group of like minded programmers, Kodi is a non-profit project
run and developed by volunteers located around the world. More than 50
software developers have contributed to Kodi, and 100-plus translators have
worked to expand its reach, making it available in more than 30 languages.

While Kodi functions very well as a standard media player application for
your computer, it has been designed to be the perfect companion for your
HTPC. Supporting an almost endless range of remote controls, and combined
with its beautiful interface and powerful skinning engine, Kodi feels very
natural to use from the couch and is the ideal solution for your home
theater. Once installed, your computer will become a fully functional
multimedia jukebox.

This package contains all the binary data needed to have a working Kodi.


Section: video
Priority: optional
Filename: pool/main/k/kodi-dmo/kodi-bin_17.6-dmo1+deb9u1_amd64.deb
Size: 6343906
MD5sum: 858d47ef807d338d0a476d763fd86cc6
SHA1: 905a6e5c616295f9095bd2d9934749f6d3f5a99c
SHA256: c1ed1efd8914c29156b442857ae85e8059070b50dd34858a8b32b945f47f549f



Section: video
Priority: optional
Build-Date: 10 December 2017

Depends:
   - libasound2 (>= 1.0.27).
   - libatomic1 (>= 4.8).
   - libavahi-client3 (>= 0.6.16).
   - libavahi-common3 (>= 0.6.16).
   - libavcodec57 (>= 10:3.3.5).
   - libavfilter6 (>= 10:3.3.5).
   - libavformat57 (>= 10:3.3.5).
   - libavutil55 (>= 10:3.3.5).
   - libbluetooth3 (>= 4.91).
   - libbz2-1.0.
   - libc6 (>= 2.17).
   - libcap2 (>= 1:2.10).
   - libcdio13 (>= 0.83).
   - libcrossguid0.
   - libdbus-1-3 (>= 1.9.14).
   - libdrm2 (>= 2.4.16).
   - libegl1-mesa (>= 7.8.1) or libegl1-x11.
   - libexpat1 (>= 2.0.1).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 0.19.2).
   - libgcc1 (>= 1:3.0).
   - libgcrypt20 (>= 1.7.0).
   - libgl1-mesa-glx or libgl1.
   - libglu1-mesa or libglu1.
   - libgpg-error0 (>= 1.14).
   - liblcms2-2 (>= 2.2+git20110628).
   - liblzo2-2.
   - libmariadbclient18 (>= 5.5.36).
   - libmicrohttpd12 (>= 0.9.50).
   - libpcre3.
   - libpcrecpp0v5 (>= 7.7).
   - libpostproc54 (>= 10:3.3.5).
   - libpulse0 (>= 0.99.4).
   - libpython2.7 (>= 2.7).
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libsqlite3-0 (>= 3.6.11).
   - libssh-4 (>= 0.6.1).
   - libssl1.0.2 (>= 1.0.2d).
   - libstdc++6 (>= 5.2).
   - libswresample2 (>= 10:3.3.5).
   - libswscale4 (>= 10:3.3.5).
   - libtag1v5 (>= 1.11).
   - libtinyxml2.6.2v5.
   - libudev1 (>= 183).
   - libuuid1 (>= 2.16).
   - libva-x11-1 (>= 1.0.7).
   - libva1 (>= 1.7.3).
   - libx11-6.
   - libxext6.
   - libxml2 (>= 2.7.4).
   - libxrandr2 (>= 2:1.2.99.3).
   - libxslt1.1 (>= 1.1.25).
   - libyajl2 (>= 2.0.4).
   - zlib1g (>= 1:1.1.4).
   - mesa-utils.
   - x11-utils.
   - lsb-release.
   - xserver-xorg.
   - x11-xserver-utils.
Conflicts:
   - libgl1-mesa-swx11.
   - xbmc-bin (<< 5:14.1).
Recommends:
   - upower.
   - udisks2.
   - policykit-1.
   - libass9 (>= 2:0.13.7).
   - libbluray2.
   - libcec4.
   - libcurl3-gnutls (>= 7.16.2).
   - libnfs8.
   - libplist3 (>= 1.11).
   - libshairplay0.

Source: kodi-dmo
Website: http://kodi.tv/
Installed-Size: 21 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: kodi-bin

You can also browse the application directory for kodi-bin.