deb-multimedia
.org repository

Details for libmyth-31 (31.0+fixes20210424.git05c16580e1-dmo0~bpo10+1) - amd64 - Stable-backports/Buster-backports

Common library code for MythTV and add-on modules (runtime)


Multi-Arch: same

Description-md5: a56df9d1e03ab4cc3c7968300c039dee
Section: libs
Priority: optional
Filename: pool/main/m/mythtv-dmo/libmyth-31_31.0+fixes20210424.git05c16580e1-dmo0~bpo10+1_amd64.deb
Size: 5685516
MD5sum: 9bfd0cf032e03a5b832c8513d110b73c
SHA256: 1d93b2d6918b3d7dcb82f9a9ec5ab69fc712ed01b16f057114ead04e143e18ad



Section: libs
Priority: optional
Build-Date: 25 April 2021

Depends:
   - libaom3 (>= 1:3.0.0).
   - libasound2 (>= 1.0.16).
   - libass9 (>= 2:0.14.0).
   - libavahi-compat-libdnssd1 (>= 0.6.16).
   - libavc1394-0 (>= 0.5.3).
   - libbluray2 (>= 2:1.2.1).
   - libc6 (>= 2.28).
   - libdav1d5 (>= 1:0.8.2).
   - libdrm2 (>= 2.4.3).
   - libegl1.
   - libexiv2-14 (>= 0.25).
   - libfftw3-double3 (>= 3.3.5).
   - libfftw3-single3 (>= 3.3.5).
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:4.0).
   - libgl1.
   - libhdhomerun4.
   - libiec61883-0 (>= 1.2.0).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - liblzo2-2.
   - libmp3lame0 (>= 1:3.99.0).
   - libmythavcodec58 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythavfilter7 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythavformat58 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythavutil56 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythpostproc55 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythswresample3 (>= 31.0+fixes20210424.git05c16580e1).
   - libmythswscale5 (>= 31.0+fixes20210424.git05c16580e1).
   - libpulse0 (>= 0.99.1).
   - libqt5core5a (>= 5.11.0~rc1).
   - libqt5dbus5 (>= 5.0.2).
   - libqt5gui5 (>= 5.11.0~rc1).
   - libqt5network5 (>= 5.5.0).
   - libqt5script5 (>= 5.6.0~beta).
   - libqt5sql5 (>= 5.3.0).
   - libqt5webkit5 (>= 5.6.0~rc).
   - libqt5widgets5 (>= 5.0.2).
   - libqt5xml5 (>= 5.0.2).
   - libraw1394-11.
   - libsamplerate0 (>= 0.1.7).
   - libsoundtouch1 (>= 2.0.0).
   - libssl1.1 (>= 1.1.0).
   - libstdc++6 (>= 7).
   - libsystemd0.
   - libtag1v5 (>= 1.11).
   - libva-drm2 (>= 1.1.0).
   - libva-glx2 (>= 1.0.3).
   - libva-x11-2 (>= 1.0.3).
   - libva2 (>= 2.2.0).
   - libvdpau1 (>= 0.2).
   - libx11-6.
   - libx264-161 (>= 4:0.161.3053+gitc347e7a).
   - libxext6.
   - libxinerama1.
   - libxml2 (>= 2.6.27).
   - libxrandr2 (>= 2:1.2.99.2).
   - libxxf86vm1.
   - zlib1g (>= 1:1.1.4).
   - libqt5sql5-mysql.
   - procps.
   - iputils-ping.
Recommends:
   - udisks2.
   - libcec6 (>= 2:6.0.2).

Source: mythtv-dmo
Website: https://www.mythtv.org/
Installed-Size: 23 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmyth-31

You can also browse the application directory for libmyth-31.