deb-multimedia
.org repository

Details for mencoder (3:1.1.1+20150226+svn37375-dmo5+deb8u3) - powerpc - Oldstable/Jessie

MPlayer's Movie Encoder

A simple movie encoder, designed to encode MPlayer-playable movies
(AVI/ASF/OGG/DVD/VCD/VOB/MPG/MOV/VIV/FLI/RM/NUV/NET) to other
MPlayer-playable formats. It can encode with various codecs, like DivX4 (1
or 2 passes), libavcodec, PCM/MP3/VBRMP3 audio. Also has stream copying and
video resizing abilities.

This version is for PowerPC CPUs.


Section: graphics
Priority: extra
Filename: pool/main/m/mplayer-dmo/mencoder_1.1.1+20150226+svn37375-dmo5+deb8u3_powerpc.deb
Size: 6305178
MD5sum: add07be68ad55172a19e757cdc4f2670
SHA1: 2009dbb526779a2680bbb59409a0e5375757b83e
SHA256: ee72292515419d7e32b792a29bcf5db9e2916c6ea7183b9e618fc9d5853aa910



Section:graphics
Priority: extra
Build-Date: 05 November 2016

Depends:
   - liba52-0.7.4.
   - libasound2 (>= 1.0.16).
   - libass5 (>= 0.10.2).
   - libbluray1 (>= 0.3.0~).
   - libbs2b0.
   - libbz2-1.0.
   - libc6 (>= 2.15).
   - libcdio-cdda1 (>= 0.83).
   - libcdio-paranoia1 (>= 0.83).
   - libcdio13 (>= 0.83).
   - libdca0.
   - libdirac-decoder0.
   - libdirac-encoder0.
   - libdv4.
   - libdvdnav4 (>= 4.1.3).
   - libdvdread4 (>= 4.1.3).
   - libenca0 (>= 1.9).
   - libfaac0.
   - libfaad2 (>= 2.7).
   - libfontconfig1 (>= 2.11).
   - libfreetype6 (>= 2.2.1).
   - libfribidi0 (>= 0.19.2).
   - libgif4 (>= 4.1.4).
   - libgnutls-deb0-28 (>= 3.3.0).
   - libgsm1 (>= 1.0.13).
   - libjpeg62-turbo (>= 1.3.1).
   - liblzo2-2.
   - libmad0 (>= 0.15.1b-3).
   - libmp3lame0 (>= 1:3.99.0).
   - libmpeg2-4 (>= 0.5.1).
   - libmpg123-0 (>= 1.13.7).
   - libncurses5 (>= 5.5-5~).
   - libogg0 (>= 1.0rc3).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopenjpeg5 (>= 1.3+dfsg).
   - libopus0 (>= 1.1).
   - libpng12-0 (>= 1.2.13-4).
   - librtmp1 (>= 2.3).
   - libschroedinger-1.0-0 (>= 1.0.7).
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libspeex1 (>= 1.2~beta3-1).
   - libstdc++6 (>= 4.1.1).
   - libtheora0 (>= 1.0).
   - libtinfo5.
   - libtwolame0.
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libvorbisidec1.
   - libvpx1 (>= 1.0.0).
   - libx264-146.
   - libxvidcore4.
   - zlib1g (>= 1:1.2.0.2).
Conflicts:
   - mencoder-altivec.
   - mencoder-custom.
   - mencoder-g4.
Suggests:
   - libdvdcss.
   - mplayer-doc.

Source: mplayer-dmo
Website: http://www.mplayerhq.hu/
Installed-Size: 15 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mencoder

You can also browse the application directory for mencoder.