deb-multimedia
.org repository

Details for libwxbase2.8-0 (2.8.12.1+dfsg2-dmo4) - i386 - Oldstable/Jessie

wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit

wxBase is a collection of C++ classes providing basic data structures
(strings, lists, arrays), powerful wxDateTime class for date manipulations,
portable wrappers around many OS-specific functions allowing the same
program to work for all supported platforms, wxThread class for writing
multithreaded programs, and much more.

wxBase currently supports the following platforms: Generic Unix (Linux,
FreeBSD, Solaris, HP-UX, ...), Microsoft Windows, and Mac OS X.

This package is only useful for non-GUI apps. It offers a subset of the
classes in libwx_gtk2.8 for use in console apps and daemons. You do not need
this package to build or use wxWidgets GUI apps.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/w/wxwidgets2.8/libwxbase2.8-0_2.8.12.1+dfsg2-dmo4_i386.deb
Size: 584598
MD5sum: 2b44b48a7a23c67993b0577d713570a0
SHA1: 7f43a327cece6a718fb4b3f6be7fffc010a99faa
SHA256: a88769b2be937295ed8319ad12df1262f3dcb055cdd6e70d5883a9836c7e5983



Section:libs
Priority: optional
Build-Date: 05 August 2016

Depends:
   - libc6 (>= 2.4).
   - libexpat1 (>= 2.0.1).
   - libgcc1 (>= 1:4.1.1).
   - libstdc++6 (>= 4.4.0).
   - zlib1g (>= 1:1.1.4).

Source: wxwidgets2.8
Website: http://www.wxwidgets.org/
Installed-Size: 2 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libwxbase2.8-0

You can also browse the application directory for libwxbase2.8-0.