deb-multimedia
.org repository

Details for libmlt6 (1:0.9.6-dmo1+deb8u1) - i386 - Oldstable/Jessie

multimedia framework (runtime)

MLT is an open source multimedia framework, designed and developed for
television broadcasting. It provides a toolkit for broadcasters, video
editors, media players, transcoders, web streamers and many more types of
applications. The functionality of the system is provided via an assortment
of ready to use tools, xml authoring components, and an extendible plug-in
based API.

This package contains the files necessary for running applications that
use the MLT multimedia framework.

Multi-Arch: same

Section: libs
Priority: optional
Filename: pool/main/m/mlt-dmo/libmlt6_0.9.6-dmo1+deb8u1_i386.deb
Size: 498590
MD5sum: f440f33d92fa19f516040aa16de603ba
SHA1: 89567637e766992ff817889a1c8a5aff9a9e7562
SHA256: 3d96a25cd6662e5eecd75dd9504ac94be4d810990299a2e8142d879393718d5f



Section:libs
Priority: optional
Build-Date: 21 September 2016

Depends:
   - libasound2 (>= 1.0.16).
   - libavcodec56 (>= 10:2.6.9).
   - libavdevice56 (>= 10:2.6.9).
   - libavformat56 (>= 10:2.6.9).
   - libavutil54 (>= 10:2.6.9).
   - libc6 (>= 2.15).
   - libgcc1 (>= 1:4.1.1).
   - libgdk-pixbuf2.0-0 (>= 2.22.0).
   - libglib2.0-0 (>= 2.24.0).
   - libgtk2.0-0 (>= 2.24.0).
   - libjack-jackd2-0 (>= 1.9.5~dfsg-14) or libjack-0.116.
   - libmlt++3 (>= 1:0.9.6).
   - libpango-1.0-0 (>= 1.14.0).
   - libpangoft2-1.0-0 (>= 1.14.0).
   - libqt4-opengl (>= 4:4.5.3).
   - libqt4-svg (>= 4:4.5.3).
   - libqt4-xml (>= 4:4.5.3).
   - libqtcore4 (>= 4:4.7.0~beta1).
   - libqtgui4 (>= 4:4.6.2).
   - libsamplerate0 (>= 0.1.7).
   - libsdl1.2debian (>= 1.2.11).
   - libsox2 (>= 14.4.0).
   - libstdc++6 (>= 4.4.0).
   - libswscale3 (>= 10:2.6.9).
   - libvidstab1.0.
   - libx11-6.
   - libxml2 (>= 2.7.4).
   - ffmpeg (>= 5:0.6.2~).
Conflicts:
   - libmlt0.2.
   - libmlt0.2.5.
   - libmlt1.
   - libmlt2.
   - libmlt3.
   - libmlt4.
   - libmlt5.
Recommends:
   - libmlt-data.

Source: mlt-dmo
Website: http://www.mltframework.org
Installed-Size: 1 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmlt6

You can also browse the application directory for libmlt6.