deb-multimedia
.org repository

Details for mpd (1:0.19.21-dmo4) - armhf - Oldstable/Stretch

Music Player Daemon



Description-md5: a188ea1efc4a085375ede8c9470a35f1
Section: sound
Priority: optional
Filename: pool/main/m/mpd-dmo/mpd_0.19.21-dmo4_armhf.deb
Size: 317544
MD5sum: f1c44af619f97d74a93d1c66ae11ea21
SHA256: de1103bbadfec2aa176bc235d37f899ca8432edefb357143d7c2fa7be9cffa9c



Section: sound
Priority: optional
Build-Date: 22 January 2017

Depends:
   - adduser.
   - lsb-base.
   - init-system-helpers (>= 1.18~).
   - libadplug-2.2.1-0v5 (>= 2.2.1-0).
   - libao4 (>= 1.1.0).
   - libasound2 (>= 1.0.18).
   - libaudiofile1 (>= 0.3.6).
   - libavahi-client3 (>= 0.6.16).
   - libavahi-common3 (>= 0.6.16).
   - libavcodec57 (>= 10:3.2.2).
   - libavformat57 (>= 10:3.2.2).
   - libavutil55 (>= 10:3.2.2).
   - libbinio1v5 (>= 1.4+dfsg1).
   - libbz2-1.0.
   - libc6 (>= 2.17).
   - libcdio-cdda1 (>= 0.83).
   - libcdio-paranoia1 (>= 0.83).
   - libcdio13 (>= 0.83).
   - libcurl3-gnutls (>= 7.18.0).
   - libdbus-1-3 (>= 1.9.14).
   - libexpat1 (>= 2.0.1).
   - libfaad2 (>= 2.7).
   - libflac8 (>= 1.3.0).
   - libfluidsynth1 (>= 1.1.6-4~).
   - libgcc1 (>= 1:3.5).
   - libglib2.0-0 (>= 2.12.0).
   - libgme0 (>= 0.5.5).
   - libicu57 (>= 57.1-1~).
   - libid3tag0 (>= 0.15.1b).
   - libiso9660-8 (>= 0.83).
   - libjack-jackd2-0 (>= 1.9.10+20150825) or libjack-0.125.
   - libmad0 (>= 0.15.1b-3).
   - libmikmod3 (>= 3.3.3).
   - libmms0 (>= 0.4).
   - libmodplug1 (>= 1:0.8.8.5).
   - libmp3lame0 (>= 1:3.99.0).
   - libmpcdec6 (>= 1:0.1~r435).
   - libmpdclient2 (>= 2.9).
   - libmpg123-0 (>= 1.13.7).
   - libnfs8.
   - libogg0 (>= 1.1.0).
   - libopenal1 (>= 1.14).
   - libopus0 (>= 1.1).
   - libpulse0 (>= 0.99.1).
   - libsamplerate0 (>= 0.1.7).
   - libshout3.
   - libsidplayfp4.
   - libsidutils0.
   - libsmbclient (>= 2:4.0.3+dfsg1).
   - libsndfile1 (>= 1.0.20).
   - libsoxr0 (>= 0.1.0).
   - libsqlite3-0 (>= 3.5.9).
   - libstdc++6 (>= 5.2).
   - libsystemd0.
   - libtwolame0.
   - libupnp6 (>= 1.4.3).
   - libvorbis0a (>= 1.2.3).
   - libvorbisenc2 (>= 1.1.2).
   - libvorbisfile3 (>= 1.1.2).
   - libwavpack1 (>= 4.40.0).
   - libwildmidi2 (>= 0.2.3).
   - libwrap0 (>= 7.6-4~).
   - libyajl2 (>= 2.0.4).
   - libzzip-0-13 (>= 0.13.56).
   - zlib1g (>= 1:1.1.4).
Suggests:
   - avahi-daemon.
   - icecast2.
   - mpd-client.
   - pulseaudio.

Source: mpd-dmo
Website: http://www.musicpd.org/
Installed-Size: 709 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: mpd

You can also browse the application directory for mpd.