deb-multimedia
.org repository

Details for libavdevice-dev (10:3.3.9-dmo1+deb9u1) - armel - Oldstable/Stretch

FFmpeg library for handling input and output devices - development files


Multi-Arch: same

Description-md5: 998ab8a1eaa97cb1b2b280c960925a86
Section: libdevel
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavdevice-dev_3.3.9-dmo1+deb9u1_armel.deb
Size: 125636
MD5sum: 50f414f70cad3de0df66b14573b1d10d
SHA256: e9c4cd4b6c795786733d3f7d61f650947051adc73fbe47c8fc576c95fee28a33



Section: libdevel
Priority: optional
Build-Date: 19 November 2018

Depends:
   - libavdevice57 (= 10:3.3.9-dmo1+deb9u1).
   - libavfilter-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libswscale-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libpostproc-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libavresample-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libavformat-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libavcodec-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libswresample-dev (>= 10:3.3.9-dmo1+deb9u1).
   - libavutil-dev (>= 10:3.3.9-dmo1+deb9u1).

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 333 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavdevice-dev

You can also browse the application directory for libavdevice-dev.