deb-multimedia
.org repository

Details for xine-ui (0.99.9-dmo6+deb8u1) - mips -

Xine video player, user interface



Description-md5: 8646d8c482bd0a81185ce870c6c737ce
Section: video
Priority: optional
Filename: pool/main/x/xine-ui-dmo/xine-ui_0.99.9-dmo6+deb8u1_mips.deb
Size: 1249418
MD5sum: 44f000adc2b691f4ac3e8a741055dc12
SHA256: 0f253297061ae179b634c988760dccd57a34a56a94fe20e5ed0d34dd6dde0f52



Section: video
Priority: optional
Build-Date: 05 August 2016

Depends:
   - libc6 (>= 2.15).
   - libcurl3-gnutls (>= 7.16.2).
   - libjpeg62-turbo (>= 1.3.1).
   - liblircclient0.
   - libncurses5 (>= 5.5-5~).
   - libpng12-0 (>= 1.2.13-4).
   - libreadline6 (>= 6.0).
   - libtinfo5.
   - libx11-6.
   - libxext6.
   - libxft2 (>> 2.1.1).
   - libxine2 (>= 1:1.2.6~).
   - libxinerama1.
   - libxss1.
   - libxtst6.
   - libxv1.
   - libxxf86vm1.
   - libxine2-ffmpeg.
   - libxine2-x.
Recommends:
   - xdg-utils.

Source: xine-ui-dmo
Website: http://xine-project.org/
Installed-Size: 3 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: xine-ui

You can also browse the application directory for xine-ui.