deb-multimedia
.org repository

Details for libmyth-0.27-0 (0.27.7-dmo1+deb8u1) - mips -

Common library code for MythTV and add-on modules (runtime)



Description-md5: a56df9d1e03ab4cc3c7968300c039dee
Section: libs
Priority: optional
Filename: pool/main/m/mythtv-dmo/libmyth-0.27-0_0.27.7-dmo1+deb8u1_mips.deb
Size: 3889304
MD5sum: f2b0d6ea4a3b3c8242ee2e266f64afb7
SHA256: d2c01f86a041a37b26e934cd0832fd8fcc1a169d76d2c5979186a71f92f5d655



Section: libs
Priority: optional
Build-Date: 17 February 2018

Depends:
   - libasound2 (>= 1.0.16).
   - libass5 (>= 0.10.2).
   - libavahi-compat-libdnssd1 (>= 0.6.16).
   - libavc1394-0 (>= 0.5.3).
   - libc6 (>= 2.4).
   - libfftw3-double3.
   - libfftw3-single3.
   - libfreetype6 (>= 2.2.1).
   - libgcc1 (>= 1:4.3).
   - libgl1-mesa-glx or libgl1.
   - libhdhomerun1.
   - libiec61883-0 (>= 1.2.0).
   - libjack-jackd2-0 (>= 1.9.5~dfsg-14) or libjack-0.116.
   - libmp3lame0 (>= 1:3.99.0).
   - libmythavcodec54 (>= 0.27.7~).
   - libmythavformat54 (>= 0.27.7~).
   - libmythavutil52 (>= 0.27.7~).
   - libmythswresample0 (>= 0.27.7~).
   - libmythswscale2 (>= 0.27.7~).
   - libmythzmq1 (>= 0.27.7~).
   - libpulse0 (>= 0.99.1).
   - libqjson0 (>= 0.7.1).
   - libqt4-dbus (>= 4:4.5.3).
   - libqt4-network (>= 4:4.8.0).
   - libqt4-opengl (>= 4:4.7.2).
   - libqt4-script (>= 4:4.5.3).
   - libqt4-sql (>= 4:4.5.3).
   - libqt4-xml (>= 4:4.5.3).
   - libqtcore4 (>= 4:4.8.0).
   - libqtgui4 (>= 4:4.8.0).
   - libqtwebkit4 (>= 2.1.0~2011week13).
   - libraw1394-11.
   - libsamplerate0 (>= 0.1.7).
   - libssl1.0.0 (>= 1.0.0).
   - libstdc++6 (>= 4.6).
   - libtag1c2a (>= 1.6).
   - libva-glx1 (>= 1.0.3).
   - libva-x11-1 (>= 1.0.3).
   - libva1 (>= 1.2.0).
   - libx11-6 (>= 2:1.4.99.1).
   - libxext6.
   - libxinerama1.
   - libxml2 (>= 2.7.4).
   - libxrandr2 (>= 4.3).
   - libxv1.
   - libxxf86vm1.
   - zlib1g (>= 1:1.1.4).
   - libqt4-sql-mysql.
   - procps.
   - iputils-ping.
Recommends:
   - udisks2.

Source: mythtv-dmo
Website: http://www.mythtv.org/
Installed-Size: 31 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libmyth-0.27-0

You can also browse the application directory for libmyth-0.27-0.