deb-multimedia
.org repository

Details for libavcodec56 (10:2.6.9-dmo1+deb8u2) - mips -

Library to encode decode multimedia streams - runtime files


Multi-Arch: same

Description-md5: a9372c706b20a8dc28728517068d88c6
Section: libs
Priority: optional
Filename: pool/main/f/ffmpeg-dmo/libavcodec56_2.6.9-dmo1+deb8u2_mips.deb
Size: 3790458
MD5sum: 228eb4f522ca74b7ea09df27f3c9451e
SHA256: d644778d7454da1d444556c6257b696926e30a15e6d75f3acc3a074f49898056



Section: libs
Priority: optional
Build-Date: 27 May 2019

Depends:
   - libaacplus2 (>= 2.0.0).
   - libavutil54 (>= 10:2.6.9).
   - libc6 (>= 2.4).
   - libfaac0.
   - libfdk-aac1 (>= 1:0.1.4).
   - libgsm1 (>= 1.0.13).
   - libmp3lame0 (>= 1:3.99.0).
   - libopencore-amrnb0.
   - libopencore-amrwb0.
   - libopenjpeg5 (>= 1.3+dfsg).
   - libopus0 (>= 1.1).
   - libschroedinger-1.0-0 (>= 1.0.7).
   - libspeex1 (>= 1.2~beta3-1).
   - libswresample1 (>= 10:2.6.9).
   - libtheora0 (>= 1.0).
   - libutvideo15.
   - libva1 (>= 1.0.3).
   - libvo-aacenc0.
   - libvo-amrwbenc0.
   - libvorbis0a (>= 1.1.2).
   - libvorbisenc2 (>= 1.1.2).
   - libvpx1 (>= 1.3.0).
   - libx264-146.
   - libx265-51.
   - libxvidcore4.
   - libzvbi0 (>= 0.2.33).
   - zlib1g (>= 1:1.2.0).
Conflicts:
   - libavcodeccvs51.

Source: ffmpeg-dmo
Website: http://ffmpeg.org/
Installed-Size: 9 MB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: libavcodec56

You can also browse the application directory for libavcodec56.