deb-multimedia
.org repository

Details for librust-crossbeam-epoch+loom-dev (0.9.3-dmo1) - amd64 - Experimental

Epoch-based garbage collection - feature "loom"


Multi-Arch: same

Description-md5: 359255656d207dcb7390c010a189e048
Section: rust
Priority: optional
Filename: pool/main/r/rust-crossbeam-epoch-dmo/librust-crossbeam-epoch+loom-dev_0.9.3-dmo1_amd64.deb
Size: 1256
MD5sum: d1a2f1e2f12e6a006a6812151f9bef23
SHA256: cf97729ebb1e73887cee6637c44e4fe3a52e9dacb48602f4417d51a74e9f1c56



Section: rust
Priority: optional
Build-Date: 20 March 2021

Depends:
   - librust-crossbeam-epoch-dev (= 0.9.3-dmo1).
   - librust-crossbeam-utils-0.8+loom-dev (>= 0.8.3-~~).
   - librust-loom-0.4+default-dev.
Provides:
   - librust-crossbeam-epoch-0+loom-dev (= 0.9.3-dmo1).
   - librust-crossbeam-epoch-0.9+loom-dev (= 0.9.3-dmo1).
   - librust-crossbeam-epoch-0.9.3+loom-dev (= 0.9.3-dmo1).

Source: rust-crossbeam-epoch-dmo
Website: https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-epoch
Installed-Size: 9 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-crossbeam-epoch+loom-dev

You can also browse the application directory for librust-crossbeam-epoch+loom-dev.