deb-multimedia
.org repository

Details for librust-crossbeam-epoch+loom-crate-dev (0.9.3-dmo1) - amd64 - Experimental

Epoch-based garbage collection - feature "loom-crate"


Multi-Arch: same

Description-md5: a411bd35c1847e9c6d31157fb6f6e427
Section: rust
Priority: optional
Filename: pool/main/r/rust-crossbeam-epoch-dmo/librust-crossbeam-epoch+loom-crate-dev_0.9.3-dmo1_amd64.deb
Size: 1244
MD5sum: c4e6602affc0f05fb9460232cb091c54
SHA256: 8cf831e26710dd71e3c3d1e09987cf49982d91b52873f611adbfaf3fb8d670de



Section: rust
Priority: optional
Build-Date: 20 March 2021

Depends:
   - librust-crossbeam-epoch-dev (= 0.9.3-dmo1).
   - librust-loom-0.4+default-dev.
Provides:
   - librust-crossbeam-epoch-0+loom-crate-dev (= 0.9.3-dmo1).
   - librust-crossbeam-epoch-0.9+loom-crate-dev (= 0.9.3-dmo1).
   - librust-crossbeam-epoch-0.9.3+loom-crate-dev (= 0.9.3-dmo1).

Source: rust-crossbeam-epoch-dmo
Website: https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-epoch
Installed-Size: 9 KB

You must use a package manager like aptitude or synaptic to download and install this package.Direct package download: librust-crossbeam-epoch+loom-crate-dev

You can also browse the application directory for librust-crossbeam-epoch+loom-crate-dev.